Back to overview
Maintenance

Infrastructure update to our tracking system

May 4, 2026 at 5:00am UTC  –  May 4, 2026 at 6:00am UTC
Affected services
Tracking Service

Resolved
May 4, 2026 at 6:00am UTC

The tracking server migration took longer than expected in the data center, with a delay of approximately 90 minutes beyond the planned window. The work has now been successfully completed.

All systems should be available again shortly.

Updated
May 4, 2026 at 6:00am UTC

Maintenance ended

Created
May 4, 2026 at 5:00am UTC

The maintenance is expected to take approximately 30 minutes in given maintenance window. In some cases, redirects may unsucessful.