Back to overview
Degraded

Performance Issues Following Latest Release

Jun 25 at 08:00am CEST
Affected services
Linkster Web Application

Resolved
Jun 25 at 09:22am CEST

The performance issues affecting Influencer Management and Statistics Queries have been resolved. We have rolled back the recent release, and all affected services are now operating normally.

We are continuing to monitor the situation to ensure stability.
Thank you for your patience and understanding.

Created
Jun 25 at 08:00am CEST

Following our latest release, users are experiencing significant slowdowns and timeouts when using the Influencer Management section and when performing statistics queries in the Linkster web application.

Our team is currently investigating the root cause and evaluating a potential rollback to restore normal performance. We will provide an update as soon as more information is available.

We apologize for the inconvenience and appreciate your patience.