Tracking Link Outage
Resolved
Mar 06 at 12:34am CET
The issue has been fully resolved, and all systems are back to normal operation.
Thank you for your patience! 🚀
Affected services
Tracking Service
Updated
Mar 06 at 12:19am CET
Our hosting provider, OVH, has successfully resolved the underlying infrastructure issue. We are now restoring the original setup, including the normal operation of our tracking servers.
Affected services
Tracking Service
Created
Mar 05 at 11:45pm CET
We experienced a technical issue due to an infrastructure problem at our hosting provider, OVH. This resulted in intermittent disruptions in the forwarding of tracking links.
Our provider’s support team has been contacted and is actively working on a resolution. In the meantime, we have implemented a workaround by bypassing the tracking server, ensuring that tracking link forwarding is now operational again.
We will continue to monitor the situation closely and provide updates as needed. Thank you for your patience!
Affected services
Tracking Service